FAQs - Suporte técnico

HF - Fiscall Flex - Rejeição 629 - Valor do Produto difere do produto Valor Unitário de Comercialização e Quantidade Comercial

Ocorrência

Rejeição 629 - Valor do Produto difere do produto Valor Unitário de Comercialização e Quantidade Comercial

 

Ambiente

Incidente ocorre no módulo Fiscall Flex, na versão 06.

 

Causa

Quando for emitida uma NF-e (modelo 55) ou NFC-e (modelo 65) com Finalidade (Campo:ide / finNFe - ID: B25) igual à " 1 - Normal", com erro (superior a R$ 0,01) no Valor do Produto (Campo: det / prod / vProd - ID: I11) oriundo da multiplicação (produto) entre o Valor  Unitário de Comercialização (Campo: det / prod / vUnCom- ID: I10a) e a Quantidade Comercial (Campo: det / prod / qCom- ID: I10).

 

Solução

Deve-se verificar e refazer a multiplicação entre os Campos qCom  e vUnCom  de cada item da NF-e / NFC-e   e corrigir o Valor do Produto .

Há uma tolerância para mais ou para menos de R$ 0,01 de diferença do valor calculado sem aproximações.

Na aplicação Oobj, é possível realizar o download de um XML para análise no Painel Oobj, assim poderá verificar melhor as informações da NF-e para corrigi-la. Não é recomendável, em hipótese alguma, utilizar o XML para análise, do Painel Oobj, para reprocessar uma NF-e / NFC-e . Após analisar o XML, faça as correções no documento a partir do seu sistema ou acione o suporte do seu ERP para auxiliá-lo, em caso de dúvidas.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados.

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _