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Hotelaria - TOTVS Backoffice (Linha CMNET) - FF - Como corrigir a Rejeição 511: Não é de Operação com Exterior e Código País destinatário difere de 1058 Brasil

Ocorrência

Ao tentar emitir uma NFe a SEFAZ rejeita com a mensagem Não é de Operação com Exterior e Código País destinatário difere de 1058 (Brasil)

Ambiente

TOTVS Hotelaria - TOTVS Backoffice (Linha CMNET) - Fiscal Flex - A partir da versão 12.

Causa

Erro de cadastro do Fornecedor/Cliente.

Solução

1. Primeiro é necessário confirmar internamente se o cliente é estrangeiro ou não, caso seja será necessário acessar o cadastro de Fornecedor/Cliente e buscar pelo cliente vinculado a NF-e rejeitada.

 

 

2. Busque pelo cliente e na aba Informações certifique-se de que o Tipo de Pessoa esteja Outro Tipo, o Tipo esteja Ambos e o N° Documento esteja obrigatoriamente preenchido;

 



3. Na aba Informações preencha os dados de Logradouro, Número, Bairro, CEP e o País (Pessoa Estrangeira);

 

 

OBS: Para cliente estrangeiro deixe os campos Cidade, Estado e Sigla em branco.

 

4. Caso o cliente não seja estrangeiro, o cadastro deve conter o Tipo de Pessoa como Pessoa Física, o Tipo Ambos e o N° Documento obrigatoriamente preenchido. Já na aba Informações deve-se preencher as abas Logradouro, Número, Bairro, CEP, Cidade, Estado e Sigla.

 

 

 

OBS: Para cliente não estrangeiro não preencha o campo País (Pessoa Estrangeira).

 

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