Ocorrência
Ao tentar emitir uma NFe a SEFAZ rejeita com a mensagem Não é de Operação com Exterior e Código País destinatário difere de 1058 (Brasil).
Ambiente
TOTVS Hospitalidade - TOTVS Backoffice (Linha CMNET) - Fiscal Flex - A partir da versão 06.
Causa
Erro de cadastro do Fornecedor / Cliente.
Solução
Primeiro é necessário confirmar internamente se o cliente é estrangeiro ou não, caso seja será necessário acessar o cadastro de Fornecedor / Cliente e buscar pelo cliente vinculado a NFe rejeitada.
Busque pelo cliente e na aba Informações certifique-se de que o Tipo de Pessoa esteja Outro Tipo e o Tipo esteja Ambos.
Na aba Informações preencha os dados de Logradouro, Número, Bairro, CEP e o País (Pessoa Estrangeira).
OBS: Para cliente estrangeiro deixe os campos Cidade, Estado e Sigla em branco.
Caso o cliente não seja estrangeiro, o cadastro deve conter o Tipo de Pessoa como Pessoa Física e Tipo Ambos. Já na aba Informações deve-se marcar as abas Logradouro, Número, Bairro, CEP, Cidade, Estado e Sigla.
OBS: Para cliente não estrangeiro não preencha o campo País (Pessoa Estrangeira).
0 Comentários