FAQs - Suporte técnico

Cross Segmentos - TOTVS Backoffice (Linha Protheus) - Faturamento (SIGAFAT) - Mensagem de lote vencido no faturamento


Ocorrência
Ao selecionar lote no pedido de vendas apareceu uma mensagem de lote vencido no faturamento
 
Causa
Quando tentamos colocar um lote com saldo para faturar.

Ambiente
Cross Segmentos TOTVS Backoffice (Linha Protheus) - SIGAFAT - a partir da versão 11.

Solução

Para solucionar esta situação, há algumas maneiras:

1 - Ir na rotina Manutenção de lotes (MATA390)
Caminho: Módulo de Estoque/Custos > Atualização, > Movimentações > Internas > Rastreabilidade > Manutenção e clique em "Validade e fabricação", desta forma, altere a data de validade do lote de forma que este não esteja mais vencido e salve.

2 - Outra opção é habilitar o parâmetro MV_LOTVENC igual a Sim, desta forma, se o lote estiver vencido poderá ser liberado para a venda.

3 - Verifique a data de criação do lote no campo B8_DATA se a data estiver a frente da emissão do pedido ele ira apresentar o HELP. Será necessário ajustar a data.

Exemplo:
Data Criação Lote [B8_DATA]: 31/12/2019
Data Criação Pedido de Venda [C5_EMISSAO]: 10/09/2019 (irá bloquear e mostrar a mensagem pois lote não foi gerado para liberar nessa data, o pedido de venda deve ser mais velho que a criação do lote).
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