Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Linha Protheus) - Faturamento (SIGAFAT) - Mensagem de lote vencido "LOTEVENC" no faturamento


Ocorrência
Ao preencher lote (C6_LOTECTL) manualmente no pedido de vendas aparece o Help: LOTEVENC
mceclip0.png
Causa
Inserir no pedido de venda um produto com lote vencido

Ambiente
Cross Segmentos TOTVS Backoffice (Linha Protheus) - SIGAFAT - a partir da versão 11.

Solução

Para solucionar esta situação, há 4 maneiras:

  • 1 - Ir na rotina Manutenção de lotes (MATA390)

Caminho: Módulo de Estoque/Custos > Atualização, > Movimentações > Internas > Rastreabilidade > Manutenção e clique em "Validade e fabricação", desta forma, altere a data de validade do lote de forma que este não esteja mais vencido e salve.

 

  • 2 - Outra opção é habilitar o parâmetro MV_LOTVENC igual a Sim, desta forma, se o lote estiver vencido poderá ser liberado para a venda.

 

  • 3 - Verifique a data de criação do lote no campo B8_DATA se a data estiver a frente da emissão do pedido ele ira apresentar o HELP. Será necessário ajustar a data.
Exemplo:
Data Criação Lote [B8_DATA]: 31/12/2019
Data Criação Pedido de Venda [C5_EMISSAO]: 10/09/2019 (irá bloquear e mostrar a mensagem pois lote não foi gerado para liberar nessa data, o pedido de venda deve ser mais velho que a criação do lote).

  • 4 - Liberar o lote bloqueado/vencido na rotina MATA275 - Bloqueio de lotes e preencher o campo Lote "C6_LOTECTL" manualmente com o código do Lote (B8_LOTECTL).

OBS 1: Pode ocorrer de ao salvar o lote informado, ser apresentado o Help informativo "A240DTVALI", porém o processo continua normalmente (é possível salvar).
OBS 2: Dúvidas de como liberar o lote pela rotina MATA275, dúvidas sobre o Help "A240DTVALI", contate a Equipe Protheus Estoque.
Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 2

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _