Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

VA - RH - Erro no tipo de Classificação

Ocorrência
Ao consultar a tela RHUFM029 no campo Classificação única, ocorreu o seguinte erro: Tipo de classificação não permitido! Tipo com várias classificações

 

Ambiente
Virtual Age - Recursos Humanos

 

Causa
Esse incidente ocorre pois é necessário que o campo Várias classificações da tela RHUFM023  esteja desmarcado para que não apresente o erro ao efetuar a consulta no cadastro no campo Classificação única no RHUFM029, cadastro do funcionário. Esse campo só poderá ser utilizado para o cadastro de Classificação Múltipla.

 

Solução

  1. Acesse a tela RHUFM023;
  2. Informe o código;
  3. Desmarque o campo Varias classificações;
  4. Pressione a tecla F3 para salvar.

 

Importante
Se na Classificação múltipla no RHUFM029, se estiver preenchida com uma classificação correta  e a opção de Várias classificações no RHUFM023 for desmarcada, ao gerar a consulta o sistema não apresentará a informação registrada.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _