FAQs - Suporte técnico

MP - ADVPL - Erros Integração Excel Ap5_Excel_8 e MsExcel não Instalado

 

Ocorrência
Apos atualizar o Office ocorreu o seguinte erro: Ap5_Excel_8, como resolver?

Ao realizar a integração excel está menagem é exibida "Erro de compilação de modulo oculto: Ap5_excel_8..."

image2017-8-25 11:41:33.png

Na integração aparece a Mensagem

    

Ambiente
Protheus – ADVPL – A partir da versão 11.80

Causa
Erro ocorre devido a versões do Office não homologadas

Solução

- Para o erro " Ap5_Excel_8 "

Faça um bkp da pasta c:\apexcel e excluir a pasta apexcel da estação.

e exclua o arquivo dll da estação, pois o sistema recria automaticamente.

Executar a Integração Excel novamente

- Para o erro " MsExcel não Instalado "

Neste caso verifique a versão do Office, pois essa mensagem ocorre com versões não homologadas.

SmartClient Office

 

Saiba Mais

Office suites

Office 365

Disponibilização do binário SmartClient e dependências em arquitetura 64-bit.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _