FAQs - Suporte técnico

MP-GPR-Erro no Preview da Pesquisa


Ocorrência 

Erro ao selecionar o Preview da pesquisa:
'O Windows não pode encontrar
w_pgpr000.apw?cID=DAPAgQZiGAwDwIEGYBgMA8CBBmAYDAPAgQZgGAwDxIEGDAPAgQZimJAz
Certifique-se que o nome foi digitado corretamente e tente novamente.'

Causa
A mensagem ocorre sempre que for efetuada a configuração para o uso da pesquisa do SIGAGPR (Gestão de Pesquisa e Resultado), e na rotina Pesquisa (GPRA010.PRW), na opção ações relacionadas (versão 11) ou outras ações (versão 12), selecionar a opção Preview, que trata a visualização de uma prévia da pesquisa configurada.

Ambiente
Microsiga Protheus - versão 11 e versão 12

Solução

Para solucionar, é  preciso validar se na seção Enviroment do Server.ini desta versão, se existe a Tag UrlGpr, pois esta Tag identificará o endereço do servidor e porta que a URL está configurada, e em conjunto com as configurações do módulo, apresentará corretamente a Pesquisa Preview.

No TDN, há um modelo de como deverá ficar o server.ini com a configuração em questão: http://tdn.totvs.com/pages/viewpage.action?pageId=285655314 

Esta é uma configuração de caráter técnico, deverá ser efetuado por um analista de infra-estrutura. Em caso de dúvidas, acionar a equipe de Framework para auxiliar.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados.

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _