Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

MP - DT CAMPOS VIRTUAIS NOS INDICES DAS TABELAS AY1 E AYD

MP - DT CAMPOS VIRTUAIS NOS INDICES DAS TABELAS AY1 E AYD

Ocorrência 
No Microsiga Protheus sistema apresenta problemas na ativação da Integridade Referencial.

Warning - TOPCONN - Create index error: -19 : COMMANDFAILED - TOP Error -19 - Field [**********] not found. ( From tISAMFile::CreateIndex )
Thread ID [4176] User [Administrador] IO [23566] Tables [26] MaxTables [30] Comment [APCFG60A - TCPIP - ThreadID(5724)] Status [] SP [] Traced [No] InTran [No] DBEnv [MSSQL/P12] DBThread [(SPID 53)] Started [28/11/2016 10:45:16] LastIO [] IP [172.16.31.157:1238] RCV [196366] SND [806731] TCBuild [20160402-20160525]

Causa
Falta de campos no Dicionário de dados.

Ambiente
Microsiga Protheus - SIGALOJA - Aplicável na versão 12.1.07

Solução
Essa ocorrência não possui pacote (patch) de correção.
Para solução deverá realizar o seguinte procedimento: Alteração no dicionário para ajustar os campos AY1_DESCSU e AYD_NOMCOM para contexto Real.


Este ajuste somente terá efeito no Dicionário de Dados liberado a partir da versão 12.1.17.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _