FAQs - Suporte técnico

MP - ERRORLOG0123 - PONM040 ErrorLog na Integração: RGB010 - Could not insert new row - duplicate value in a UNIQUE INDEX column

Ocorrência
No módulo SIGAPON - Ponto Eletrônico, ao tentar realizar a Integração das informações do Ponto com o SIGAGPE - Gestão de Pessoal através da Rotina Integração Folha - PONM040 esta apresentando o Errorlog:  RGB010 - Could not insert new row - duplicate value in a UNIQUE INDEX column

Ambiente
Protheus – Ponto Eletrônico – A partir da versão 12.1.07

Causa
Este problema ocorre pois no momento de efetuar a integração das informações do módulo Ponto Eletrônico com o módulo Gestão de Pessoal o sistema identifica dados duplicados na tabela RGB.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Backup da RGB e SRC para as verbas TIPO2= E;
2. Deletar as verbas com origem do ponto (TIPO2=E) e fazer um pack nas tabelas para limpar a carga de informações;
3. Feito isto refaça a integração do ponto com a folha de pagamento novamente.

Saiba Mais:
Para adquirir informações sobre a relação de todas as verbas de Férias, acesse o linkMP - ERRORLOG0123 - PONM040 Erro Log na Integração: RGB010 - Could not insert new row - duplicate value in a UNIQUE INDEX column

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _