FAQs - Suporte técnico

MP - ERRORLOG - THREAD ERROR type mismatch on / on FCARFGTS(GPEXFTAB.PRX)

Ocorrência
Ao executar rotinas de cálculo é apresentado o erro: THREAD ERROR type mismatch on / on FCARFGTS(GPEXFTAB.PRX) 06/06/2017 17:42:56 line : 233 

Causa
THREAD ERROR type mismatch on / on FCARFGTS(GPEXFTAB.PRX) 06/06/2017 17:42:56 line : 233
[TOTVS build: 7.00.131227A-20170721 NG]
Called from FCARFGTS(GPEXFTAB.PRX) 06/06/2017 17:42:56 line : 233
Called from S_LTABELAS(S_LTABELAS.PRG) 00/00/0000 00:00:00 line : 32
Called from S_ROT__FER(S_ROT__FER.PRG) 00/00/0000 00:00:00 line : 14
Called from { ||&cFunRotExec }(GPEXFORM.PRX) 05/05/2017 16:40:03 line : 14
Called from CHECKEXECFORM(GPEXFORM.PRX) 05/05/2017 16:40:03 line : 3248
Called from EXECROT(GPEXFORM.PRX) 05/05/2017 16:40:03 line : 3898

Ambiente
Protheus – Gestão de Pessoal – A partir da versão 12.1.16

Solução
A inconsistência está na tabela S037. Assim, deve verificar se a tabela S037 esta devidamente cadastrada em Atualizações / Definições de Cálculo / Manutenção de Tabelas, conforme a FAQ relacionada a seguir: GPE017CAD_S037_Encargos_Empresa

Observação: No link acima, deve-se observar que sempre tem que constar na S037 o tipo de contrato 1 e 2. Além disso, verifique se há algum caractere especial (Se houver, retire o mesmo).

Saiba Mais
Para adquirir mais informações acesse: MP - ERRORLOG - THREAD ERROR type mismatch on / on FCARFGTS(GPEXFTAB.PRX)

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _