FAQs - Suporte técnico

MP - ERRORLOG - THREAD ERROR array out of bounds ( 1 of 0 ) on FVLDMSGMED

Ocorrência
Sistema apresenta o Erro Log THREAD ERROR array out of bounds ( 1 of 0 ) on FVLDMSGMED(GPEM030.PRX) 16/05/2017 09:55:17 line : 4684 no Cálculo das Férias - GPEM030, quando o período atual estava ativo, Per Selec? - Período Selecionado? = Sim e foi alterado para Não e o campo Mês p/ Média - Mês para Média = N - Não.

Ambiente
Protheus - Gestão de Pessoal – A partir da versão 12.1.07.

Causa
Correção de checagem de período no cálculo de férias.

Solução
A Release Oficial foi expedida e publicada na Central de Downloads.
O pacote pode ser acessado no endereço:
12.1.7: https://goo.gl/gyNezw ;
12.1.14: https://goo.gl/gBhdRN ;
12.1.16: https://goo.gl/EXuk51;
12.1.17: https://goo.gl/W36zr7 ;

Importante
Caso esteja com o RPO muito desatualizado, além de aplicar o pacote pontual acima, será necessário atualizar também o pacote acumulado da sua versão conforme a Base de Conhecimento: https://centraldeatendimento.totvs.com/hc/pt-br/articles/115015741848 

Saiba Mais
Informações adicionais sobre o assunto poderão ser acessadas através do linkMP - ERRORLOG0187 - THREAD ERROR array out of bounds ( 1 of 0 ) on FVLDMSGMED(GPEM030.PRX) 16/05/2017 09:55:17 line : 4684

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _