FAQs - Suporte técnico

MP - ERRORLOG0126 - THREAD ERROR variable does not exist CG_FILIAL on RHMSMM(RHLIBDB.PRX) 03/05/2017 11:19:24 line : 2761

Ocorrência
THREAD ERROR variable does not exist CG_FILIAL on RHMSMM(RHLIBDB.PRX) 03/05/2017 11:19:24 line : 2761

Causa
THREAD ERROR ([8188], 000554, BNVBRU047) 29/05/2017 15:06:51 variable does not exist CG_FILIAL on RHMSMM(RHLIBDB.PRX) 03/05/2017 11:19:24 line : 2761 [TOTVS build: 7.00.131227A-20170412 NG]
Called from RHMSMM(RHLIBDB.PRX) 03/05/2017 11:19:24 line : 2761 Called from MSMM(MATXFUNB.PRX) 06/03/2017 16:29:02 line : 430
Called from {||MSMM((cMyAlias)->RS4_CODOBS,Nil,Nil,,3,,,"RS4","RS_CODOBS")}(PONR150.PRW) 18/11/2015 09:51:28 line : 430
Called from TRCELL:EXECUTE(REPORT03.PRW) 16/02/2017 15:04:30 line : 373
Called from TRSECTION:EVALCELL(REPORT02.PRW) 03/03/2017 18:55:24 line : 2372
Called from TRSECTION:PRINTLINE(REPORT02.PRW) 03/03/2017 18:55:24 line : 860
Called from TRSECTION:PRINT(REPORT02.PRW) 03/03/2017 18:55:24 line : 2058
Called from TRSECTION:PRINT(REPORT02.PRW) 03/03/2017 18:55:24 line : 2058
Called from TRSECTION:PRINT(REPORT02.PRW) 03/03/2017 18:55:24 line : 2058
Called from PRINTREPORT(PONR150.PRW) 18/11/2015 09:51:28 line : 286
Called from {|oReport|PrintReport(oReport,cNomePerg,cMyAlias)}(PONR150.PRW) 18/11/2015 09:51:28 line : 286
Called from {|| Iif(Self:Init(),(lAction := Eval(Self:bAction,Self),Self:Finish()),lOk:= .F. ),lEnd := .T. ,oDlg:End()}(REPORT01.PRW) 13/03/2017 12:25:13 line : 286
Called from ::MSDIALOG:ACTIVATE line : 286
Called from TREPORT:PRINT(REPORT01.PRW) 13/03/2017 12:25:13 line : 1951
Called from TREPORT:PRINTDIALOG(REPORT01.PRW) 13/03/2017 12:25:13 line : 3112
Called from PONR150(PONR150.PRW) 18/11/2015 09:51:28 line : 19
Called from __EXECUTE(APLIB090.PRW) 24/03/2017 12:16:41 line : 601
Called from MDIEXECUTE(APLIB260.PRW) 04/04/2017 17:51:27 line : 820
Called from STATICCALL(APLIB260.PRW) 04/04/2017 17:51:27 line : 820 

Ambiente
Protheus – Gestão de Pessoal – A partir da versão 12.1.14

Solução
A Release Oficial foi expedida e publicada na Central de Downloads.
O pacote pode ser acessado no endereço:
12.1.14: https://suporte.totvs.com/portal/p/10098/download?e=571429;
12.1.16: https://suporte.totvs.com/portal/p/10098/download?e=571434 ;
12.1.17:https://suporte.totvs.com/portal/p/10098/download?e=664016

Importante
Caso esteja com o RPO muito desatualizado, além de aplicar o pacote pontual acima, será necessário atualizar também o pacote acumulado da sua versão conforme a base de conhecimento: PSIGABD0086 - Qual o link direto para pesquisar e baixar o pacote acumulado do Portal do Cliente?

Aceitar apenas fontes atualizados.

Saiba Mais
Para adquirir mais informações acesse o linkMP - ERRORLOG0126 - THREAD ERROR variable does not exist CG_FILIAL on RHMSMM(RHLIBDB.PRX) 03/05/2017 11:19:24 line : 2761

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _