FAQs - Suporte técnico

MP - ERRORLOG0145 - GPERWORD - O sistema apresenta erro ao tentar acessar o GPEWORD - P12 - NOFUNCW

Ocorrência
GPERWORD 
- O sistema apresenta erro ao tentar acessar o GPEWORD/P12/ NOFUNCW.

Causa
Este erro ocorre pois a função GPEWORD não consta no RPO

Ambiente
Protheus – Gestão de Pessoal – A partir da versão 12

Solução

1. Verificar se a função GPEWORD consta no seu RPO, você deverá fazer isto através do inspetor de objetos localizado no TDS Totvs Developer Studio:
PSIGABD0057 - Como saber a versão de uma função dentro do RPO?

2. Caso não esteja no RPO, deverá buscar no Portal o RDMAKE:
Link para baixar o RDMAKE do Portal: https://suporte.totvs.com/portal/p/10098/download#all/all/all/search/rh_rdmakes
Compilar fontes: PSIGABD0072 - Totvs Developer Studio - Compilar e descompilar (Excluir) fontes do RPO.

3. Após, executar o procedimento abaixo:
Como não sofremos alterações na P12 para a impressão de documentos pela rotina GPEWORD, verificar o detalhamento do processo:http://tdn.totvs.com/x/sSpNDQ

Saiba Mais
Para adquirir mais informações acesse: MP - ERRORLOG0145 - GPERWORD- O sistema apresenta erro ao tentar acessar o GPEWORD- P12- NOFUNCW

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados.

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _