Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Varejo - Moda - FAT - Error on field; one or more characters not found in character set

Varejo - Moda - FAT - Error on field; one or more characters not found in character set



time.png
Tempo aproximado para leitura: 00:01:00 min

Ocorrência

Ao tentar finalizar uma transação é apresentada a mensagem: 0131 - Error on field; one or more characters not found in character set, conforme imagem: 
2.png

Ambiente
TOTVS Varejo - TOTVS Moda - Faturamento

Causa
Essa mensagem é uma mensagem genérica, geralmente aparece quando há digitação de caracteres especiais, como: acentuações, cedilhas, asteriscos, ou erro de cadastro. Os campos onde geralmente esses ocorrem  são: nome de pessoa, endereço incorreto ou com caracteres especiais, erro no cadastro do produto, na observação da transação ou na observação da nota fiscal, e informação com caracteres especiais no XML.

Solução
Para solucionar a situação, realize os seguintes passos:
1. Verifique o cadastro da pessoa da transação através do componente PESFM010;
2. Verifique os cadastros de produtos que foram lançados na transação através do componente PRDFM009;
3. Verifique as observações da nota através do campo Observação no componente FISFM017;
4. Verifique as observações da transação pelo componente TRAFL016 no detalhamento da transação na tela TRAFL017;
5. Após a verificação, caso encontre alguma informação que tem caracteres especiais, realize a correção; 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _