Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FAT - Produto não pode ser gravado, o mesmo se encontra em balanço em andamento


time.png
Tempo aproximado para leitura: 00:01:00 min

Ocorrência

No módulo Faturamento, ao tentar incluir um item na transação é apresentada a mensagem: Produto não pode ser gravado, o mesmo se encontra em balanço em andamento!
mceclip1.png

Ambiente
TOTVS Varejo - TOTVS Moda - Faturamento

Causa
Esta validação ocorre quando o produto está presente em algum balanço em andamento e o parâmetro TP_VALIDA_TRANSACAO_PRD não está configurado.

Solução
1. Acesse o componente ADMFM014 - Atribuição de valor a Parâmetro por Empresa;
2. Em Parâmetro, informe o TP_VALIDA_TRANSACAO_PRD e tecle Tab
3. No campo Valor parâmetro, informe o código que atenda a necessidade, de acordo com a descrição de cada um mencionado;
4. Pressione F3 ou clique no Disquete para salvar.
1.png

Importante

Este parâmetro vem por padrão o valor 01 - Valida se o produto da transação está relacionado a um balanço em aberto para barrar o processo, mas se alterar para o valor 02, o produto vai ser incluso na transação sem a mensagem de alerta.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _