FAQs - Suporte técnico

Cross Segmentos-TOTVS Backoffice (Linha Protheus)-SIGACRM - Alias does not exist AO2 on CRMXINCROT(CRMXFUNPERM.PRW)

Ocorrência 

Error.log: 
Alias does not exist AO2 on CRMXINCROT(CRMXFUNPERM.PRW) 

Causa

A inconsistência ocorre no momento de migrar a versão 11.80 para 12 ou no acesso/ mudança de módulo em MDI.

Ambiente

Cross Segmentos-TOTVS Backoffice (Linha Protheus)-SIGACRM - a partir da versão 12.


Solução
 
Para solucionar, aplique o pacote do CRMXFUNPERM, conforme sua versão de ambienteem base de homologação para validar e posteriormente, aplique em base de produção:
 
 Caso não possua a estrutura da tabela AO2 e seja necessária para complementar a estrutura, acesse a faq FAT0233, onde contém a estrutura para download: Alias does not exist AO2

 
Obs. Em acesso ao Protheus em modo adv, o problema não ocorre.
 

 

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