Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

MP - No módulo SIGAOFI ao executar a rotina OFINJD23 ocorre a seguinte não conformidade: Erro de divisão por zero

MP - No módulo SIGAOFI ao executar a rotina OFINJD23 ocorre a seguinte não conformidade: Erro de divisão por zero

Ocorrência
No módulo SIGAOFI ao executar a rotina OFINJD23 ocorre a seguinte não conformidade: Erro de divisão por zero

Causa
Fonte Desatualizado

Ambiente
Microsiga Protheus - SIGAOFI - Aplicável na versão 11.80

Solução
Para correção da não conformidade, no módulo SIGAOFI, efetue os seguintes passos:
 
 
2. Clique na opção Fazer o download do arquivo para obter o Patch de solução dessa ocorrência.
 
Observação: Qualquer dúvida na aplicação de Patch, favor estabelecer contato com a equipe de suporte Framework.

IMPORTANTE: Realizar um BACKUP do Ambiente antes da aplicação, aplicar primeiramente em Ambiente de TESTES não Homologado.

Acesse nossa Central de Atendimento na opção Perguntas Frequentes e verifique nossos Artigos.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _