Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

MP - FAT - Erro na inclusão na abertura de pedido: array out of bounds ( 3 of 2 )  on BROWSEDEF(MATA410.PRX) 

MP - FAT - Erro na inclusão na abertura de pedido: array out of bounds ( 3 of 2 )  on BROWSEDEF(MATA410.PRX) 

Ocorrência

Erro na inclusão na abertura de pedido: array out of bounds ( 3 of 2 )  on BROWSEDEF(MATA410.PRX) 

Causa

Mudança na configuração do ponto de entrada MA410COR() para a versão 12

Ambiente

Microsiga Protheus - a partir da versão 12

Solução

1 - Descompilar o ponto de entrada MA410COR() do RPO, via Dev. Studio ou Vs_code.

2-Altere o rdmake, conforme a documentação do artigo: MA410COR NA P12 .

3-Recompile o ponto de entrada ao RPO e reinicie o sistema para poder utilizá-lo novamente na rotina de pedido de venda.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 2 de 3

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _