Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

MP - Como proceder para iniciar as vendas com outras alíquotas

MP - Como proceder para iniciar as vendas com outras alíquotas

Ocorrência
Como proceder para iniciar as vendas com outras alíquotas

Causa
Em algumas situações o cliente precisa vender com uma alíquota que não está cadastrada em sua impressora / ECF

Ambiente
Microsiga Protheus - SIGALOJA/SIGAFRT/TOTVS PDV - Aplicável a partir da versão 11.80

Solução
Existem algumas situações que exigem alíquotas que não estão cadastradas por padrão no ECF (quando o estado muda a alíquota, ou quando é reduzida a base de cálculo, etc), nestes casos, siga os passos abaixo:
1. Cadastre a alíquota no ECF (utilizando a rotina LOJA250 ou o software do fabricante)

2. No módulo Configurador (SIGACFG), crie o campo FI_BASXX dentro da tabela SFI conforme abaixo:



3. Ainda no módulo Configurador (SIGACFG), crie o campo FI_CODXX dentro da tabela SFI conforme abaixo:



4. Ao finalizar este processo, realize uma venda para a nova alíquota e note que ao fazer retirar uma redução Z o sistema grava a informação TXXXX no campo FI_COD e o valor da venda no campo FI_BASXXX



Acesse nossa Central de Atendimento na opção Perguntas Frequentes e verifique nossos Artigos.
 
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _