Na realização da venda com cartão utilizando o TEF SITEF o código de retorno 132 (Bandeira) esta zerado
Causa
Quando código da Bandeira retorna zerado não ocorre de forma correta a identificação e gravação da administradora financeira.
Ambiente
Microsiga Protheus SIGAFAT/SIGALOJA/SIGAFRT, aplicável a partir da versão 11.80.
Solução
Necessário configurar o arquivo Sitefcfg.ini que esta no diretório C:\Sitef\Config\ de acordo com o exemplo abaixo.
Habilita configuração para todas as empresas:
[Geral]
BandeiraPadraoHabilitada=1
Habilita configuração para empresa específica, onde “eeeeeeee” corresponde ao código da empresa:
[eeeeeeee]
BandeiraPadraoHabilitada=1
Observação:
Acesse nossa Central de Atendimento na opção Perguntas Frequentes e verifique nossos Artigos.
0 Comentários