Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - Na realização da venda com cartão utilizando o TEF SITEF o código de retorno 132 (Bandeira) esta zerado

Ocorrência
Na realização da venda com cartão utilizando o TEF SITEF o código de retorno 132 (Bandeira) esta zerado

Causa
Quando código da Bandeira retorna zerado não ocorre de forma correta a identificação e gravação da administradora financeira.

Ambiente
Microsiga Protheus SIGAFAT/SIGALOJA/SIGAFRT, aplicável a partir da versão 11.80.

Solução
Necessário configurar o arquivo Sitefcfg.ini que esta no diretório C:\Sitef\Config\ de acordo com o exemplo abaixo.

Habilita configuração para todas as empresas:

[Geral]
BandeiraPadraoHabilitada=1

Habilita configuração para empresa específica, onde “eeeeeeee” corresponde ao código da empresa:

 [eeeeeeee]
BandeiraPadraoHabilitada=1

Observação:
Caso esteja utilizando o TEF apontando o IP para a Software Express é necessário entrar em contato com o Suporte para realizar a alteração.

Acesse nossa Central de Atendimento na opção Perguntas Frequentes e verifique nossos Artigos.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _