Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - No módulo TOTVS PDV, ao implantar SAT ou MFE a opção de aparelho Elgin - LINKER MFE não aparece

Ocorrência 
No módulo TOTVS PDV, ao implantar SAT ou MFE a opção de aparelho Elgin - LINKER MFE não aparece para realização de configuração.

Causa
Fonte Desatualizado

Ambiente
Microsiga Protheus - TOTVS PDV - Aplicável a partir da versão 11.80

Solução
Para atender a legislação MF-e no módulo TOTVS PDV, efetue os seguintes passos:
 
1. Acesse o link abaixo:
https://suporte.totvs.com/portal/p/10098/download?e=610932

2.Clique na opção Fazer o download do arquivo para obter o Patch de solução dessa ocorrência.

3. Acesse o link abaixo, para obter a Documentação dessa ocorrência:
http://tdn.totvs.com.br/display/public/PROT/MVAR-4106+DT+TOTVS+PDV+MFe+Modulo+Fiscal+Eletronico;jsessionid=C465D3A95DCDBFDF6DC46952838343EC

Observação: Qualquer dúvida na aplicação de Patch, favor estabelecer contato com a equipe de suporte Framework. 

IMPORTANTE: Sempre antes de qualquer atualização, realizar backup do Ambiente, RPO e realizar os testes em ambiente de Homologação.

Acesse nossa Central de Atendimento na opção Perguntas Frequentes e verifique nossos Artigos.
 
 
 
 
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _