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Cross Segmentos-TOTVS Backoffice (Linha Protheus)- SIGATMK- Como solucionar contatos com atendimentos pendentes no log da lista de cobrança

Cross Segmentos-TOTVS Backoffice (Linha Protheus)- SIGATMK- Como solucionar contatos com atendimentos pendentes no log da lista de cobrança

Ocorrência
 
No módulo de Call Center (SIGATMK), ao gerar uma Lista de Cobrança (TMKA062), alguns contatos aparecem no log como: Contato com atendimentos pendentes.

Causa
 
Isso ocorre pelo fato de existir atendimentos com o campo Status como Pendente no Telemarketing (Tabelas SUC) ou como em cobrança no Telecobrança (Tabelas ACF).

Ambiente
 
Cross Segmentos-TOTVS Backoffice (Linha Protheus)- SIGATMK-A partir da versão 11.8

Solução
 
Para solucionar a ocorrência da mensagem de contatos com atendimentos pendentes, realize os passos a seguir:
 
1. Acessar o módulo 13 - SIGATMK - Call Center;
2. Acessar a rotina Call Center - TMKA271;
3. Nela verifique a existência de atendimentos de Telemarketing ou Telecobranças para os contatos informados no log da Lista de Cobrança.
4. No caso dos atendimentos de Telemarketing, verificar a existência dos atendimentos com o campo Status (UC_STATUS) igual a 2 - Pendente e mudá-los para outra opção de acordo com a sua necessidade.
5. Já no caso dos atendimentos de Telecobrança, se o campo Status (ACF_STATUS) estiver como 2 - Cobrança, será necessário finalizar esse atendimento ou incluir os novos títulos disponíveis na seleção de títulos (SK1) nesse atendimento já existente.
6. Após efetuar esses procedimentos, ao gerar uma nova lista, a ocorrência dos atendimentos pendentes irá ser solucionada para esses contatos.
 
SAIBA MAIS: 
Para demais assuntos e duvidas sobre Call Center, acessar o link abaixo: FAQs - Call Center
 
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