Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

MP - Realizar a configuração do usuário superior no usuário caixa

MP - Realizar a configuração do usuário superior no usuário caixa

Dúvida
Nos módulos SIGALOJA/SIGAFRT, como realizar a configuração do usuário superior no usuário caixa?

Causa
Solicitar autorização do superior para cancelamento de NFC-e.

Ambiente
Microsiga Protheus - SIGALOJA/SIGAFRT/TOTVS PDV - Aplicável a partir da versão 11.80

Solução
Neste caso se faz necessário realizar o procedimento abaixo:

1. Acessar o módulo (12) SIGALOJA como Administrador e acessar o seguinte menu:
Miscelânea>Usuários>Alterar

Após clicar em Alterar, realizar a inclusão do usuário superior no grid da tela:

Com isso para que seja solicitado a liberação do superior deve ser configurado a permissões, para isso realizar o procedimento conforme abaixo:
2. Atualizações>Ponto de venda>Caixa>Alterar
Neste caso iremos deixar a opção de aplicar desconto somente com a permissão do superior:

3. Para isso o usuário superior tem que estar com essa opção liberada conforme imagem abaixo:

4. Após realizarmos essa configuração, quando aplicarmos um desconto no produto ou no item será apresentado a tela para informar o superior conforme exemplo abaixo:



Observação: Caso queira replicar esses dados para o PDV se faz necessário realizar a carga das tabelas SA6 e SLF. Para configurar a carga segue link do TDN ao lado SIGAFRT_SIGALOJA_0431_Desvendando a Carga.


Acesse nossa Central de Atendimento na opção Perguntas Frequentes e verifique nossos Artigos.
 
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _