No módulo SIGALOJA ao acessar a rotina Venda Assistida,não está sendo apresentado os campos para digitar os dados de frete ao apertar F9.
Causa
Campos não marcados como usado no configurador.
Ambiente
Microsiga Protheus - SIGALOJA - Aplicável a partir da versão 11.8
Solução
Para que sejam apresentados os campos de frete no módulo SIGALOJA rotina Venda Assistida ao apertar F9, efetue os seguintes passos:
2. Base de Dados > Dicionário > Base de Dados;
3. Será aberto uma nova tela;
4. No canto esquerdo selecione Dicionário de Dados;
5. Pesquise pela tabela SLQ ( Tabela temporária de venda ) e clique em editar;
6. Pesquise pelos campos abaixo:
LQ_TRANSP
LQ_ENDCOB
LQ_BAIRROC
LQ_MUNC
LQ_CEPC
LQ_ESTC
LQ_ENDENT
LQ_BAIRROE
LQ_MUNE
LQ_CEPE
LQ_ESTE
LQ_VOLUME
LQ_ESPECIE
LQ_MARCA
LQ_NUMERO
LQ_PLIQUI
LQ_PBRUTO
LQ_TPFRET
LQ_PLACA
LQ_UFPLACA
LQ_FRETE
LQ_SEGURO
LQ_DESPESA
8. Será aberto uma nova janela;
9. Nessa nova janela clique na aba Uso e verifique se está marcado a opção Usado.
IMPORTANTE: Realizar um BACKUP do Ambiente antes da aplicação, aplicar primeiramente em Ambiente de TESTES não Homologado.
Acesse nossa Central de Atendimento na opção Perguntas Frequentes e verifique nossos Artigos.
0 Comentários