Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - O que fazer quando a consulta da garantia de revisão ADI e PDI não aparece no Protheus , porém aparece no portal John Deere?


Ocorrência
No módulo SIGAOFI, ao realizar a consulta ADI, PDI de uma OS de garantia, não está mostrando nenhum resultado no Protheus, porém, se consultar a OS no portal da John Deere, aparece corretamente.

Causa
O sistema Protheus, quando se trata da consulta do ADI e PDI, somente faz uma consulta via web service no portal John Deere e retorna o que tem disponível no web service.

Ambiente
Microsiga Protheus - SIGAOFI - Aplicável a partir da versão 11.80

Solução
Para os casos em que não está aparecendo nenhuma informação, o Protheus não tem a mesma, gravada em tabelas, a responsabilidade por essa informação é da John Deere.
Se faz necessário, entrar em contato com a John Deere, e abrir uma DTAC, solicitando que seja re-setado esses ADI e PDI, pois os mesmos não estavam disponibilizados no web service.
Após ser re-setado, ao realizar a consulta novamente, o web service deve retornar corretamente.
Obs.: Caso continue sem aparecer o ADI e PDI, é necessário reportar novamente a John Deere para que seja avaliado o web service.

Acesse nossa Central de Atendimento na opção Perguntas Frequentes e verifique nossos Artigos.


 
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _