Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - Venda de NF-E não valida o perfil de caixa


Ocorrência 
No módulo Controle de Lojas é permitido finalizar uma venda de NF-E com usuário que não possui a permissão de caixa, ou seja, qualquer usuário caixa, independente da configuração, consegue finalizar uam NF-E
Esta permissão é ajustada na rotina de perfil de caixa (Loja120)

Causa
No padrão do sistema não existe a validação da permissão quando o usuário é caixa, na emissão da NF-E.

Ambiente
Aplicável a partir da versão 11.80

Solução
Para realizar o bloqueio da finalização da venda do usuário não fiscal, foi disponibilizado o ponto de entrada LJ701KEY
 
1 - Construir e compilar o ponto de entrada LJ701KEY
Para mais detalhes sobre o ponto de entrada , pode-se acessar o seguinte conteúdo complementar:LJ701Key - Valida se continua a execução das ações ("Gravar como Orçamento", "Gravar como Venda" e "Sair" (teclas F4, F5 ou F6)
 
Observação : Em caso de dúvidas relacionada a implementação do ponto de entrada é necessário entrar em contato com a equipe de ADVPL.
 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _