Ocorrência
O status de serviço do FiscAll Flex permanece inativo, impossibilitando a comunicação entre o módulo e os servidores da Secretaria de Fazenda.
Ambiente
TOTVS Hospitalidade - TOTVS Backoffice (Linha CMNET) - Fiscal Flex - A partir da versão 6.
Causa
O problema ocorre por falta de parametrização dos diretórios solicitados na janela Parâmetros NFe, diretórios inválidos (inexistentes ou inacessíveis), problema com o certificado, sendo mais comum o certificado expirado/corrompido ou parametrização do Windows.
Solução
Para a solução do problema apresentado, siga os seguintes passos:
1 - Verifique se o certificado ainda se encontra com a validade disponível junto à área fiscal do seu hotel. Caso o seu certificado tenha vencido, acesse o passo abaixo para apontar o novoo certificado digital no FiscAll Flex.
2 - Verifique se os parâmetros de salvamento do arquivo XML estão preenchidos seguindo passo abaixo. Sem essa informação, o sistema não permite que o status fique ativo.
3 - Por fim, verifique se o seu sistema se encontra com a configuração para a leitura do certificado correto.
Esse parâmetro está localizado logo após clicar no ícone do FiscAll Flex em Parâmetros adicionais.
Tipo de Segurança para emissão DFe = 0 SSLLib do Certificado = 1 CryptLib do Certificado = 1 HttpLib do Certificado = 3 |
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