FAQs - Suporte técnico

HF - Fiscall Flex - O status de serviço do FiscAll Flex está inativo. O que devo fazer?

Ocorrência

O status de serviço do FiscAll Flex permanece inativo, impossibilitando a comunicação entre o módulo e os servidores da Secretaria de Fazenda.

 

Status_inativo.JPG

 

Ambiente

 FiscAll Flex versão 6.10.00.08 ou superior.

Causa 

O problema ocorre por falta de parametrização dos diretórios solicitados na janela Parâmetros NFe, diretórios inválidos (Inexistentes ou inacessíveis), problema com o certificado, sendo mais comum o certificado expirado/corrompido ou parametrização do Windows.

 

Solução 

De antemão, é recomendável que sejam seguidos alguns hábitos, tais como:

  • Sempre utilizar diretórios locais. Inconsistências em conexões de rede afetam diretamente o status de serviço do FiscAll Flex;
  • Manter o sistema atualizado.

Com estas recomendações, a incidência do status de serviço inativo já é consideravelmente reduzida. Porém, se o problema persistir, siga as orientações abaixo:

  1. Consulte a disponibilidade dos servidores da Secretaria Fazenda do seu respectivo estado (Clique aqui para verificar a disponibilidade);
  2. Verifique se seu certificado está ativo no portal eCAC acessando pelo Internet Explorer (Clique aqui para verificar);
  3. Verifique a permissão de escrita e leitura do usuário nos diretórios apontados nos parâmetros de sistema;
  4. Parametrize seu sistema (Procedimento disponível neste link).

OBS: A partir do dia 02/08/2018 a SEFAZ passou a aceitar somente a emissão de NFe no layout 4.0, sendo assim é obrigatório que o computador emissor de NFe tenha a versão do FiscAll Flex 6.10.00.06 ou superior e as parametrizações descritas acima.

 

Verifique também as Opções de Internet localizado no Painel de Controle de seu computador.

 

Abrindo a janela, acesse a aba Avançadas e marque as opções Não salvar páginas criptografadas em disco, Permitir que o conteúdo ativo seja executado em arquivos do Meu Computador, Usar SSL 3.0, Usar SSL 1.0 e Usar TLS 1.2.
Além disso é necessário desmarcar as três últimas opções.

OBS 2: Em alguns computadores pode ser que funcione apenas com as flags Usar TLS 1.0 e Usar SSL 3.0.

 

asdsad.jpg


A SEFAZ também aconselha que os computadores tenham a versão 4.6.2 do NET Framework e todas as atualizações do Windows instaladas.

 

Fontes:
http://www.nfe.go.gov.br/post/ver/230616/problemas-com-protocolo-tls-1.2-e-incompatibilidadesdes-na-nf-e-4.00
https://blog.unimake.com.br/uninfe/2017/11/08/mudanca-do-protocolo-de-comunicacao-da-nfenfce-para-tls-1-2-pode-gerar-dificuldades/

 

 

 

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