FAQs - Suporte técnico

HF - Fiscall Flex - O status de serviço do FiscAll Flex está inativo. O que devo fazer?

Ocorrência

O status de serviço do FiscAll Flex permanece inativo, impossibilitando a comunicação entre o módulo e os servidores da Secretaria de Fazenda.

Status_inativo.JPG

 

Ambiente

 

Causa 

O problema ocorre por falta de parametrização dos diretórios solicitados na janela Parâmetros NFe, diretórios inválidos (Inexistentes ou inacessíveis) ou problema com o certificado, sendo mais comum o certificado expirado/corrompido.

 

Solução 

De antemão, é recomendável que sejam seguidos alguns hábitos, tais como:

  • Sempre utilizar diretórios locais. Inconsistências em conexões de rede afetam diretamente o status de serviço do FiscAll Flex;
  • Manter o sistema atualizado.

Com estas recomendações, a incidência do status de serviço inativo já é consideravelmente reduzida. Porém, se o problema persistir, siga as orientações abaixo:

  1. Consulte a disponibilidade dos servidores da Secretaria Fazenda do seu respectivo estado (Clique aqui para verificar a disponibilidade);
  2. Verifique se seu certificado está ativo no portal eCAC (Clique aqui para verificar);
  3. Verifique a permissão de escrita e leitura do usuário nos diretórios apontados nos parâmetros de sistema;
  4. Parametrize seu sistema (Procedimento disponível neste link).

 

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