Ocorrência
Ao tentar processar uma NF-e (Modelo SPED 55) ou NFC-e (Modelo SPED 65), a Secretaria de Fazenda retorna ao usuário a resposta Rejeição 610: Total da NF difere do somatório dos Valores compõe o valor Total da NF;
Ambiente
TOTVS Hospitalidade - TOTVS Backoffice (Linha CMNET) - Fiscal Flex - A partir da versão 12;
Causa
Por mais que a SEFAZ informe na mensagem da rejeição que o problema está somente no total dos valores que compõe a NFe, o problema pode ocorrer também por lançamentos incorretos de informações nos documentos, tais como:
- Erros de soma, geralmente por conta de arredondamentos ou integrações;
- Preenchimento incompatível com a Situação Tributária informada;
- Opções desmarcadas;
- Cadastro dos itens associados a NFe/NFCE incorretos;
Solução
Siga os passos abaixo para tentar corrigir esta rejeição.
- Primeiramente deve-se verificar, em cada item, a flag Incluir no valor Total da Nota na aba NF-e, esta opção deve estar marcada em todos os itens.
- Em seguida deve-se verificar também em cada item a aba Situação Tributária e o preenchimento das informações requisitadas, com ênfase ao campo Situação Tributária – Parte B;
Deve-se verificar se o preenchimento das informações de Situação Tributária são compatível com os valores informados na aba ICMS, por exemplo:
- Situação tributária preenchida com CST 00 (Tributada Integralmente) e o item não possuir valores de impostos na aba ICMS;
- Situação tributária preenchida com CST 60 (Substituição Tributária) e o item possuir valores de impostos na aba ICMS;
- Situação tributária preenchida com CST 41 (Não-Tributada) e o item possuir valores de impostos na aba ICMS. -
- Outra verificação a ser feita é se o Valor Total do documento corresponde ao somatório da coluna Valor Total da lista de itens, conforme a imagem abaixo;
Também é válido conferir em cada item se a multiplicação entre Quantidade e Valor unitário está correta;
Valores informados nas abas ICMS-ST, IPI / FECP / Importação e Tributação ICMS UF Destino compondo o Valor Contábil do item também podem influenciar no fechamento do valor final.
Ainda referente aos valores dos itens, também pode-se verificar as flags em destaque no print abaixo acessando os Parâmetros do Sistema na aba Sistema, opção Configuração;
Na aba Geral as flags destacadas devem ser analisadas para saber se deverão estar marcadas ou desmarcadas, de acordo com os valores e a tratativa deles lançados na NFe.
Caso alguma flag seja alterada é necessário relogar no sistema para confirmar a alteração e em seguida continuar com a emissão da NFe.
- Caso a rejeição ainda seja informada após seguir os passos anteriores deve-se verificar o Cadastro de cada item que compõe o documento acessando a aba Cadastros, opções Controle de Itens e Cadastro de Itens;
Busque pelos itens e verifique as seguintes informações:
- Campo Gênero preenchido com alguma informação de Serviços, caso esteja deve-se selecionar um gênero próprio para produto;
- O campo Tipo de Serviço não pode estar preenchido;
- Na aba Dados por Empresa selecione a empresa que está logada, ou seja, geradora da NFe, e veja na aba Geral se o campo Tipo está preenchido corretamente. Este campo não pode estar como Serviços.
- Outro caso que também pode ocasionar esta rejeição é algum item da NFe não estar relacionado à empresa geradora da NFe. Para conferir esta informação acesse a aba Cadastros, opções Controle de Itens e Cadastro de Itens;
Em seguida verifique na aba Dados por Empresa se o item está vinculado à empresa geradora. esta verificação deve ser feita em cada item do documento.
Importante
É aconselhável que estas análises sejam acompanhadas por um(a) contador(a) para que os valores e as informações de Situação Tributária estejam corretas.
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