Tempo aproximado para leitura: 00:02:00 min
Ocorrência
No módulo Controle Financeiro, ao lançar um novo Movimento Financeiro, não aparecem as opções no campo Tipo de Documento para o usuário logado.
Ambiente
TOTVS Hospitalidade - TOTVS Backoffice (Linha CMNET) - Controle Financeiro - A partir da versão 6.
Causa
Ausência da relação do usuário com o(s) tipo(s) de documento(s).
Solução
-
Acesse o módulo Contas a Pagar;
-
Acesse a guia Cadastros e selecione a opção Usuário x Tipo de Documento;
-
Na tela que se abriu clique em Procurar e selecione o usuário;
-
Serão mostrados do lado esquerdo os Tipos de Documentos Disponíveis, ou seja, que não estão associados ao usuário e consequentemente não aparecem no Controle Financeiro.
Clique no botão Atualizar, selecione o Tipo de Documento e clique no ícone para passar ao lado direito; - Clique em OK na mensagem de Dados gravados;
- Por fim logue novamente no módulo Controle Financeiro e confira se o Tipo de Documento estará disponível.
0 Comentários