Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

HF - Folha de Pagamento - Arquivo Inválido na confirmação da GRRF

Ocorrência

Ao gerar o arquivo da GRRF no módulo Folha de Pagamento e, realizar a validação para o Conectividade Social aparece o erro de Arquivo Inválido. 

 

Ambiente

Folha de Pagamento – Todas as versões

 

Causa 

A mensagem é informada por falta de parametrização da geração do arquivo no módulo Folha de Pagamento. 

 

Solução 

Para realizar o ajuste, acesse o módulo Folha de Pagamento/ Meios Magnéticos / GRRF e na Guia Seleção de Rubricas será necessário preencher as seguintes abas:

 

    1. Na guia Aviso Prévio, selecione as rubricas referentes ao Aviso Prévio Trabalho, Aviso Prévio Indenizado e 13º Salário S/ o Aviso;
    2. Na guia Saldo para Fins Rescisórios, informe a rubrica referente ao Saldo FGTS CEF;
    3. Na guia Mês de rescisão, selecione as rubricas Base FGTS Rescisão e Base FGTS 13 Rescisão;
    4. A guia Mês Anterior a Rescisão, selecione as rubricas Base FGTS Férias e Base FGTS Rescisão. Esta guia somente deve ser preenchida para casos onde não tenham ocorridos recolhimentos de FGTS referente ao mês anterior a rescisão.
Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 2

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _