Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

RH - Linha Protheus - PON - Abonos MV_ABOSEVE e MV_SUBABAP

RH - Linha Protheus - PON - Abonos MV_ABOSEVE e MV_SUBABAP

Ocorrência
Consideramos a existência dos parâmetros MV_ABOSEVE e MV_SUBABAP para a composição dos abonos a serem demonstrados no Espelho de Ponto.

Causa
Consideramos a existência dos parâmetros MV_ABOSEVE e MV_SUBABAP para a composição dos abonos a serem demonstrados no Espelho de Ponto.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Ponto Eletrônico - Todas as versões

Solução
MV_SUBABAP: Esse novo parâmetro será utilizado para efetuar o tratamento abaixo:

Release Desenvolvimento: Se o Motivo de Abono Não Abona Horas e o Código do Evento Relacionado ao Abono não estiver vazio, é como se fosse uma alteração do Código de Evento, ou seja, vai para os Totais as Horas do Abono que serão subtraídas das Horas Calculadas. Poderíamos chamar esta operação de Informados via Abono.
Exemplo:
 
Apontamento
1

Evento
101 - Horas Extras 50% 10.00

Abono
05.00, com abona Horas Não e Evento 105

Calculo Mensal
Evento 101 - 05.00
Evento 105 - 05.00

Apontamento
2

Evento
101 - Horas Extras 50% 10.00

Abono
10.00, com abona Horas Não e Evento 105

Calculo Mensal

Evento 105 - 10.00

Apontamento
3

Evento
101 - Horas Extras 50% 10.00

Abono
02.00, com abona Horas Não e Evento 105
03.00, com abona Horas Não e Evento 106
04.00, com abona Horas Não e Evento 107

Calculo Mensal
Evento 101 - 01.00
Evento 105 - 02.00
Evento 106 - 03.00
Evento 107 - 04.00

Apontamento
4

Evento
101 - Horas Extras 50% 10.00

Abono
02.00, com abona Horas Não e Evento 105
04.00, com abona Horas Não e Evento 106
04.00, com abona Horas Não e Evento 107

Calculo Mensal
Evento 105 - 02.00
Evento 106 - 04.00
Evento 107 - 04.00
Apenas quando o conteúdo do parâmetro MV_SUBABAP for igual a S.

Para efetuar os testes acima faz-se necessário incluir através do configurador o seguinte parâmetro:

Parâmetro: MV_SUBABAP
Tipo: C
Descrição: Gerar Hrs de Abono no Evento Relacionado subtraindo-as das Horas Calculadas quando Motivo Não Abona Horas e possui Evento S=Sim ; N=Não
Conteúdo: S ou N (DEFAULT N).

MV_ABOSEVE: Deduz Horas de Abono das Horas Apontadas. Somente válido quando solicitado que no Cadastro do Motivo de Abonos (MV_ABOSEVE = S) aceite abono de horas sem a especificação do código de evento associado, para compatibilizar com a v.609, onde era possível deduzir os abonos diretamente da verba. Desse modo, as horas não serão a soma das horas de faltas/atrasos/saídas.

Nome Var.: MV_ABOSEVE
Tipo: Caracter
Descrição: Permitir o Cadastramento de Motivo de Abono com a opção Abona Horas=S sem a necessidade de informar o código de Eventos S=sim N=não.                   

Nome Var.: MV_SUBABAP
Tipo: Caracter
Descrição: Subtrai Abono do Evento Apontado. 

Saiba Mais
Para adquirir mais informações acesse o linkMP - PON0164 - Abonos MV_ABOSEVE e MV_SUBABAP

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Artigo fechado para comentários.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _