FAQs - Suporte técnico

VA - FIS - Erro no SPED Fiscal no registro E300

Ocorrência
No Módulo Fiscal do produto Virtual Age, após a geração do SPED Fiscal, ao validar o arquivo da EFD ICMS/IPI no PVA, ocorre a seguinte mensagem no registro E300: "O registro deve ser informado para a(s) UF(s), conforme imagem abaixo": 

image2016-3-31 17:16:38.png

Ambiente
Virtual Age - Fiscal - Todas as versões 

Causa
O registro E300 e seus registros filhos são referentes a apuração do DIFAL (Diferencial de Alíquota por UF origem/destino, segundo o disposto na Emenda Constitucional 87/2015). Quando na validação do EFD ICMS/IPI ocorre este erro, indica que não foi realizada a apuração do DIFAL e/ou foi informada no filtro de geração do EFD ICMS/IPI, não gerando os registros necessários.

Solução
Para realizar a geração desses registros é necessário seguir os passos abaixo:
1. Acesse o componente FISFP108;
2. Informe o Período referente à apuração do DIFAL;
3. Clique no botão Calcular;
4. Em Imposto Recolher, preencha os campos Código da Obrigação, Código da Receita e Data Vencimento, e salve com F3.
5.Retorne ao componente FISFP108 e utilize a opção Gravar;
6. Por fim, ao gerar o EFD ICMS/IPI pelo FISFP017, marque o Bloco E (Livro Fiscal da apuração do ICMS e do IPI) e assim será gerado corretamente o Registro E300 e registros filhos.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _