Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

VA - FIS - Erro no SPED Fiscal de duplicidade de ocorrência da chave COD_ITEM, IND_PROP, COD_PART

VA - FIS - Erro no SPED Fiscal de duplicidade de ocorrência da chave COD_ITEM, IND_PROP, COD_PART

Ocorrência
No Módulo Fiscal do produto Virtual Age, ao realizar a validação no EFD ICMS/IPI é apresentado o erro de Duplicidade de ocorrência da chave COD_ITEM, IND_PROP, COD_PART no registro H010.

Ambiente
Virtual Age - fiscal - Todas as versões

Causa
Este erro refere-se a duplicidade de códigos de produto no inventário, e ocorre principalmente quando o inventário é gerado por grupo. 

Solução
Para corrigir este erro realize os passos a seguir:
1. Acesse o componente PRDFP106, e informe a empresa, no campo Inventário indique o número do inventário utilizado no arquivo;
2.  No campo Data inventário informe o período em que foi gerado o mesmo;
3. No campo Cód. impressão indique a opção de acordo com o que foi gerado o inventário e caso tenha produto em processo, no campo Prod. em processo digite PROC e o campo Descrição impressão segue no mesmo padrão em que foi informado no código da impressão;
4. Após preencher estes campos, pressione F4, marque o checkbox e clique em Processar.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _