Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Cross Segmentos - TOTVS BackOffice Linha RM - TOTVS Gestão de Estoque, Compras e Faturamento - COLAB - Acompanhamento de Arquivos Recebidos

Cross Segmentos - TOTVS BackOffice Linha RM - TOTVS Gestão de Estoque, Compras e Faturamento - COLAB - Acompanhamento de Arquivos Recebidos

time.png Tempo aproximado para leitura: 00:03:00 min


Ocorrência
Como acompanhar os arquivos do TOTVS Colaboração 2.0

Ambiente
Cross Segmentos - TOTVS BackOffice Linha RM - TOTVS Gestão de Estoque, Compras e Faturamento- Todas as versões.

Causa
Acompanhamento de Arquivos Recebidos TOTVS Colaboração 2.0

Solução
Para acompanhar os arquivos recebidos, basta acessar o menu Compras | TOTVS Colaboração – Cadastro XML. Os arquivos são exibidos nesta tela automaticamente após passarem pela validação inicial, através da importação via Monitor TOTVS Colaboração.

Para importação via TOTVS Colaboração 2.0, dois status são considerados:

  • Inconsistente: o arquivo XML não foi incluído devido a alguma inconsistência. Por ex.: Filial não encontrada. Neste caso, o sistema permite o preenchimento manual da Filial, através de um duplo clique no registro.
  • Válido: o arquivo foi incluído corretamente.

Os registros podem assumir outros status (Pendente, Enviado para validação, etc.), mas eles são utilizados apenas quando há a inclusão manual de um arquivo somente quando utilizada a versão 1.0 do TOTVS Colaboração. Essa inclusão foi descontinuada a partir da versão 2.0 portanto não recomenda-se utiliza-la.

Todos os arquivos recebidos via importação do TOTVS Colaboração 2.0 já foram validados junto à SEFAZ pela Neogrid.

Para cada registro, é informado o tipo de serviço a que ele se refere (CT-e, NF-e, etc.) através da coluna Tipo do XML. A flag Importado TOTVS Colaboração diferencia os registros importados daqueles incluídos manualmente, e o campo Ident. Movimento indica se já foi criado um movimento para aquele arquivo XML.


mceclip0.png 

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Artigo fechado para comentários.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _