FAQs - Suporte técnico

VA - CTB - Erro na Integração Contábil

Ocorrência
Quando é feito o processo de integração contábil pelos componentes CTBFP006, CTBFP008, CTBFP009, CTBFP010, CTBFP026, CTBFP031 e CTBFP032 é apresentada a validação: Chave de ocorrência já existe no banco de dados.

Causa
Essa validação ocorro quando a numeração da sequência do lote contábil que será gerado é a mesma numeração de um lote já utilizado. 

Solução
1. Entrar no componente CTBFM006, verificar qual é o ultimo lote criado;
2. Pelo componente CTBFM031 coloque um número maior que este último número de lote, no campo Número atual e salve com F3;
3. Entrar no componente CTBFP002 selecionar Limpar Log e fazer o processo novamente.

Desta forma, o sistema irá gerar o próximo lote, diferente do número já existente.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 7

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _