Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Cross Segmentos - TOTVS BackOffice Linha RM - TOTVS Gestão de Estoque, Compras e Faturamento - MOV - Produto Não Permitido para o Tipo de Movimento

Cross Segmentos - TOTVS BackOffice Linha RM - TOTVS Gestão de Estoque, Compras e Faturamento - MOV - Produto Não Permitido para o Tipo de Movimento

time.pngTempo aproximado para leitura: 00:03:00min

Ocorrência
Ao salvar um movimento a mensagem abaixo é apresentada impedindo o processo de inclusão do movimento:

Ambiente
Cross Segmentos - TOTVS BackOffice Linha RM - TOTVS Gestão de Estoque, Compras e Faturamento - Gestão de Estoque, Compras e Faturamento - Todas as versões.

Causa
Confira abaixo as opções possíveis para que a mensagem aconteça:

  1. O tipo de movimento está parametrizado para um tipo de item (Produto ou Serviço), mas o item informado na movimentação é incompatível com o parâmetro;
  2. O produto não é de último nível;
  3. O produto está inativo;
  4. É um produto base para grade numerada;
  5. Em seu cadastro o produto está marcado como EPI - Equipamento de Proteção Individual;
  6. No tipo de movimento o parâmetro Visualizar apenas produtos relacionados com o cliente/fornecedor está marcado, mas o produto informado no movimento não tem vínculo com o cliente/fornecedor. 

Solução
Abaixo, estão listadas as possíveis soluções para o erro em questão:

  1. Deverá utilizar um item de movimento compatível com a parametrização, ou seja, se a parametrização permite apenas produto terá que selecionar um produto. Se a parametrização permite apenas Serviço, deverá incluir um serviço. Outra possível solução seria editar o cadastro do produto e alterar o tipo do produto, porém, esta alteração pode gerar impactos e deverá ser minuciosamente analisado antes de aplicar;
  2. Dentro do cadastro do produto na aba Identificação deverá marcar a flag de Último Nível se realmente necessário a utilização deste no movimento;
  3. Dentro do cadastro do produto na aba Identificação deverá desmarcar a flag de Inativo se realmente necessário;
  4. Dentro do cadastro do produto na aba Identificação deverá verificar se a flag Base para Grade Numerada está marcada. Caso sim, este produto realmente não pode ser movimentado pois o que deverá ser utilizado na movimentação são os produtos de grade desta base;
  5. Dentro do cadastro do produto na aba Integração, deverá verificar se a flag Integrado a Equipamento de Proteção Individual (EPI) está marcada. Está flag somente pode ser Marcada/Desmarcada pelo processo Vincular/Desvincular Produto a EPI;
  6. Se o parâmetro Visualizar apenas produto relacionados com o cliente / fornecedor estiver marcado na etapa Item - Identificação 2/2, deverá vincular o produto ao cliente/fornecedor utilizado na movimentação ou se for o caso desmarcar o parâmetro conforme necessidade.
Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _