Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

VA - PRD - Ao abrir a rotina PRDFM151 informa que o componente está em modo consulta e não é permitida gravação

Ocorrência
No Módulo de Produto, do produto Virtual Age, ao tentar realizar uma manutenção na rotina PRDFM151 ao teclar F3 para salvar, apresenta a mensagem "Componente em modo consulta, não é permitida gravação".



Ambiente
Virtual Age – Produto

Causa
A situação ocorre, pois, a rotina PRDFM151 está sendo acessada por dentro da rotina PRDFM193, menu Instrução da rotina PRDFM009 .

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Para ser possível realizar manutenção no Item de Instrução e salvar, é necessário acessar a rotina PRDFM151 pelo campo Atalho do Sistema ou pelo Menu. Conforme:

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _