Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

VA - PRO - Produto sem sequência de processo cadastrada

Ocorrência
No Módulo de Produção, do produto Virtual Age, após gravar uma Ordem de Industrialização na rotina PCPFM156 e acionar o botão Seq. de Processo, para vincular uma sequência de processo, ao abrir a rotina PCPFM159 e acionar o botão Sug.seq.Processo , o Sistema apresenta o alerta abaixo.

Ambiente
Virtual Age - Produção

Causa
Esta situação ocorre devido ao processo não possuir uma sequência de processo cadastrada.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Para fazer este cadastro o Sistema possui duas opções de relacionamento, por Produto e por Grupo.
2. Produto: Acesse a rotina CDFFM179, informe o Produto, o código do processo na parte inferior da tela, o código da receita e salve;
3. Grupo: Acesse a rotina CDFFM203, informe o Grupo a ser relacionado, o processo na parte inferior da tela, o código da receita e salve;
4. Para o vínculo dos processos, o Sistema apresenta duas opções, Automática ou Manual;
5. Manual: Feito o relacionamento acima tanto pela rotina CDFFM179 ou pela rotina CDFFM203, acesse a rotina PCPFM159, selecione o botão Sug.seq.Processo;
6. Automática: Para que o Sistema carregue o processo automático na OI, cadastre uma Categoria na rotina PCPFM170, marque a opção Processo, dessa maneira no momento de gravar a OI, ao informar a categoria o Sistema gravará automaticamente o processo.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _