Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

VA - PRO - Ao gerar impressão de Op utilizando o relatório PCPFF021 o sistema fecha versão JTI3

VA - PRO - Ao gerar impressão de Op utilizando o relatório PCPFF021 o sistema fecha versão JTI3

Ocorrência
No Módulo de Produção, do produto Virtual Age, ao tentar imprimir Op através da rotina PCPFF021 utilizando a versão do JTI3, o sistema se fecha.

Ambiente
Virtual Age - Produção

Causa
Essa situação ocorre pois o parâmetro DS_CAMINHO_IMG_BARRA_TRA onde irá gravar a imagem do código de barras não está configurado, pois, a versão do JTI3 não possui diretório default pré-configurado para gravar imagens.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Abaixo é apresentado um exemplo de como deverá ser configurado.

Para a versão do JTI4 não é necessário tal configuração pois o mesmo busca o diretório default do client.

 
 
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _