Ocorrência
No Módulo de Produto, do produto Virtual Age, ao imprimir etiquetas a impressão pula etiquetas.
Ambiente
Virtual Age - Produto
Causa
Essa inconsistência não é gerada pelo Virtual Age e sim, pela própria impressora, pois, para imprimir corretamente cada etiqueta, todas as impressoras possuem um sensor de impressão que realiza a leitura das etiquetas identificando quando a etiqueta 'passa' pela cabeça de impressão. Este sensor é fundamental no processo de impressão, pois, é ele que diz à impressora quando deve começar a imprimir e quando deve parar e, se o mesmo estiver descalibrado, ou, danificado irá gerar inconsistências na impressão, como pular etiquetas.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Verifique se os suprimentos ribbon e etiquetas são compatíveis com a impressora, pois, utilizar suprimentos não compatíveis levam ao descalibramento do sensor.
2. Não realize a troca de suprimentos com a impressora ligada, pois, isso irá descalibrar, ou, danificar o sensor e, quando isso ocorre é necessário calibrar a impressora para que o sensor volte ao normal, onde, cada impressora possui um método de calibração.
2.1. Calibrar ARGOX - OS 214 Plus: Ligue a impressora e com a tampa fechada, aperte e segure o botão Feed por 15 segundos, onde, após 4 segundos a impressora realizará a impressão de teste, conforme:
2.2 Calibrar ZEBRA - GC420t: Ligue a impressora e com a tampa fechada, aperte e segure o botão Verde e, espere que a luz do botão pisque apenas uma vez, onde, após piscar, basta soltar o botão e aguardar a impressão de teste, conforme:
3. Mantenha o sensor limpo, pois, a sujeira influência não só no desempenho, mas também a vida útil do sensor, assim dependendo da quantidade de sujeira, o sensor poderá até ser calibrado, porém, acabará descalibrando novamente, fazendo com que a impressora volte a pular etiquetas. Se for necessário realizar a limpeza do sensor é importante ter o máximo de cuidado, pois, dependendo do material utilizado para limpeza irá danificar ainda mais o sensor, onde a substituição por um novo será a única solução.
Importante
Se nenhuma das alternativas acima resolver é necessário contatar o fabricante da Impressora Térmica, pois, conforme informado essa inconsistência não é gerada pelo Virtual Age e, sim pela própria impressora.
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