Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

VA - PRO - OP não pode ser cancelada pois possui baixa ou fechamento de MP rotina PCPFP117

Ocorrência
No Módulo de Produção, do produto Virtual Age, ao tentar cancelar uma Ordem de produção utilizando a rotina PCPFP117, é apresentando o alerta abaixo.

Ambiente
Virtual Age - Produção

Causa
Essa situação ocorre devido a todos os movimentos da OP terem sido estornados, porém não houve o retorno da Matéria-prima baixada ou fechada na rotina PCPFP073.

Solução
Para que o alerta não ocorra, e consiga concluir o processo de cancelamento:
1. Acesse a rotina PCPFM144, informe Ciclo e Ordem de produção;
2. Realize o Movimento inicial;
3. Acesse a rotina PCPFP073, informr Ciclo e Ordem de produção, realize um das opções. Se a Matéria-prima foi baixada, realize o retorno, se foi apenas fechada, realize a abertura e processe; 
4. Estorne o movimento inicial efetuado, utilizando a rotina CDFFP029.
5. Retorne a rotina PCPFP117 e realize o cancelamento.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _