Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

VA - PRO - Produto não está cadastrado como matéria prima

VA - PRO - Produto não está cadastrado como matéria prima

Ocorrência
No Módulo de Produção, do produto Virtual Age, ao tentar efetuar uma baixa de Matéria-prima para Ordem de Produção de Retrabalho, o sistema apresenta o alerta abaixo na rotina PCPFP073.

Ambiente
Virtual Age - Produção

Causa
Essa situação ocorre devido a validação feita na operação de baixa de matéria-prima, que está configurada apenas para esse tipo de item Matéria-prima. Ordens de produção de retrabalho utilizam o Produto acabado como matéria-prima em sua produção, pois são produtos que já estão no estoque e serão transformados.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Será necessário realizar manutenção na operação de baixa, GERFM065, informe a operação, acesse Informação adicional, desmarque a opção Matéria-prima;
2.  Se esta operação for normalmente utilizada para a baixa de MP, após a baixa, volte-a com a opção de Matéria-prima para que não cause problemas nas baixas das OPs normais. É aconselhável que haja uma operação cadastrada especificamente para esse fim.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _