Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

VA - FIN - Caixa não pode ser fechado pelo operador x pois pertence ao operador!

VA - FIN - Caixa não pode ser fechado pelo operador x pois pertence ao operador!

Ocorrência
Acessando o componente GERFM037 - Definição do Terminal de Login, para ter acesso ao terminal, é apresentado a seguinte crítica:
Caixa não pode ser fechado pelo operador x pois pertence ao operador!

Ambiente
Virtual Age - Financeiro

Causa
Esta crítica ocorre quando o parâmetro IN_ABRE_CAIXA_AUTO esta setado com valor 1.
O usuário que abre o caixa tem que fecha-lo.
Se for feito o encerramento diário onde não valida caixa aberto, e outro usuário tentar acessar o terminal validará essa crítica.

Solução
Para conseguir acessar o terminal, sem validar a crítica, segue os seguintes passos:

  1. Acesse o componente GERFM037;
  2. Tecle F1 para abrir o componente HLPFM002 - Manutenção de Ajuda por Usuário;
  3. Dê um duplo clique no parâmetro IN_ABRE_CAIXA_AUTO, onde será carregado no componente ADMFM014 - Atribuição de Valor a Parâmetro por Empresa;
  4. Informe na empresa onde esta ocorrendo a crítica o valor 0
  5. Tecle F3 para salvar;
  6. Feche o componente GERFM037 e abre-o novamente para validar o parâmetro;
  7. Informe o terminal;
  8. Não validará mais a crítica;
  9. Faça a contagem e o fechamento do caixa;
  10. Acesse o parâmetro IN_ABRE_CAIXA_AUTO e volte o valor para 1.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _