Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

VA - PRO - Op não poderá ser movimentada pois possui relacionamento com SPA

Ocorrência
No Módulo de Produção, do produto Virtual Age, ao acessar a rotina PCPFM144 e tentar dar movimento inicial, ocorre a seguinte mensagem:

Ambiente
Virtual Age - Produção

Causa
Essa mensagem ocorre, porque a OP em questão foi gerada direto do processo de SPA, na rotina PCPFM103.

Quando uma OP é gerada pelo processo de SPA, a sua única finalidade é empenho de MP, sendo assim não é possível fazer nela os processos convencionais de produção, como movimentação, finalização, etc. Por isso, ao tentar dar o Movimento inicial, a mensagem ocorre.

Solução
Para dar continuidade ao processo de produção dessa OP, existem duas opções:
1. Pela rotina PCPFM153, remova o relacionamento que há entre a OP e a SPA, selecione a linha do relacionamento e dê F8 para excluir. Na rotina PCPFM144 inclua uma programação para essa OP, através do botão Programação, salve, dê Movimento inicial e faça os processos normais de produção. Caso queira identificar que essa OP originou-se de determinada SPA, essa informação deve ser registrada pelo Botão Observação na mesma rotina;
2. A segunda opção, é deixá-la na situação atual e quando gerar uma OP do produto acabado gerado a partir dessa SPA, por dentro da rotina PCPFM003, no botão Grupo Produto, clique no botão Gerar, será realizada uma transferência da OP de reserva para a OP nova criada, onde a OP de reserva ficará com a grade zerada e com situação Aguardando liberação, sendo necessário que esta seja cancelada ou excluída para que não liste em relatórios, como PCPFP020 e PCPFP010.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _