FAQs - Suporte técnico

VA - FIS - Erro ao autorizar NFC-e: CSOSN Indevido

Ocorrência
Ao autorizar uma NFC-e de empresas Optantes pelo Simples Nacional a SEFAZ pode retornar a mensagem de rejeição: CSOSN Indevido. Conforme Nota Técnica 2015/002 abaixo:
Exceção 2: "A regra de validação não se aplica, em produção, para Nota Fiscal com Data de Emissão anterior a 01/04/2016".

Ambiente
Virtual Age - Fiscal - Todas as Versões

Causa
Esta validação é apresentada quando o CSOSN é inválido para a operação que está sendo realizada. Neste caso, é preciso validar com o contador qual o CSOSN correto a ser utilizado.

Solução
1. Acesse o componente FISFM087;
2. Informe  a regra fiscal utilizada;
3. Configure o CSOSN indicado pelo contador, conforme lista disponibilizada acima pela Nota Técnica 2015/002;
4. Salve (F3);
5. Acesse o componente ADMFM014;
6. 
Configure o parâmetro CD_CSOSN_SIMPLES_NFE com o código do CSOSN conforme orientação do seu setor contábil;
7. Salve (F3);
3. Acesse o componente FISFP093, gere a nota e envie novamente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _