Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

VA - PRO - Operação não possui valor padrão

VA - PRO - Operação não possui valor padrão

Ocorrência
No Módulo de Produção do produto Virtual Age,  ao gerar uma Remessa de OP pela rotina CDFFP018, apresenta a mensagem: Operação 2502 não possui valor padrão!

Ambiente
Virtual Age - Produção

Causa
Esta situação ocorre, pois o parâmetro CD_OPER_ENVIO_OP está setado com a operação 2502 e ao consultá-la na rotina GERFM065 a Operação 2502 não está configurada.

Solução
Para solucionar essa ocorrência realize o seguinte passo:
1. Sete o parâmetro com uma Operação de Remessa válida ou configure a Operação 2502 na rotina GERFM065.

Importante
A operação 2502 é apenas um exemplo, pois a mensagem pode ocorrer com qualquer operação que esteja informada no parâmetro e que não esteja configurada corretamente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _