Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

VA - FAT - Mensagem “Saldo inválido para o produto 'x'. Verifique!

VA - FAT - Mensagem “Saldo inválido para o produto 'x'. Verifique!

Ocorrência 
Ao acessar o condicional do cliente pelo componente TRAFP017 pode ser apresentada a mensagem: Saldo inválido para o produto 'X' verifique.

Ambiente
Virtual Age - Faturamento - Todas as versões

Causa
O motivo desta validação é quando foi inserido na transação de retorno uma quantidade maior de do que saiu inicialmente ou há transações de entrada que não deveriam estar atendidas.
Há casos em que foi digitado incorretamente ou feito duas transações iguais para o retorno, essa é a causa da duplicidade.
Outra situação em que esta mensagem é apresentada é quando o cliente realmente levou a quantidade maior de condicional, mas não foi feita a saída pelo Sistema, e neste caso basta fazer uma nova saída com o restante de peças que a mensagem de quantidade é automaticamente corrigida.

Solução
Para corrigir, detalhe o produto duplicado, verifique o número de uma das duplicatas (ou nota fiscal) e cancele a transação incorreta pelo componente TRAFP006.

Observação
Quando a mensagem é confirmada, o condicional é aberto normalmente, porém, com a quantidade de entrada maior do que a de saída a mensagem pode se repetir dependendo da quantidade de produtos no condicional.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _