Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

VA - FIN - Restrição não cadastrada para usuário X. Componente: FCRFP025

Ocorrência
No módulo Financeiro, ao tentar realizar uma prorrogação de vencimento através do componente FCRFP025 - Prorrogação de vencimento de título, é apresentada a mensagem: Restrição não cadastrada para usuário X. Componente: FCRFP025 Campo: NR_DIAPRORROG.

Ambiente
Virtual Age - Financeiro

Causa
Esse incidente ocorre quando o usuário não está liberado na restrição NR_DIAPRORROG, sendo necessário liberar e proceder com um novo teste.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1. Acesse o componente FCRFP025;
  2. Tecle F1 para abrir o componente HLPFM002 - Manutenção de Ajuda por Usuário;
  3. Em Restrição, dê um duplo clique no campo onde consta NR_DIAPRORROG;
  4. Será aberto o componente ADMFM024 - Atribuição de Restrição por Empresa/ Usuário;
  5. Pressione F5 para adicionar uma nova linha;
  6. Na coluna Empresa, insira o código onde o processo está sendo realizado;
  7. Informe o código do Usuário;
  8. Na coluna Valor inicial, digite 0;
  9. Em Valor final, informe a quantidade de dias que o usuário poderá prorrogar os títulos;
  10. Pressione F3 para salvar.

Observação
Segue abaixo um exemplo com a configuração do Valor final de 100 dias. Desse modo o usuário poderá prorrogar o vencimento dos títulos no máximo 100 dias.restri__o.gif

Esse artigo foi útil?
Usuários que acharam isso útil: 2 de 9

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _